в Разработка

Установка MODx Revolution: «To use PHP 5.3.0+, you must set the date.timezone setting in your php.ini»

При установке MODx Revolution система выдает ошибку: «To use PHP 5.3.0+, you must set the date.timezone setting in your php.ini.». Если нет возможности отредактировать php.ini, то все решается легко. В папке setup, в index.php, в начале файла, нужно прописать:

@ini_set('date.timezone', 'Moscow/Europe');
Таким образом, устанавливаем часовой пояс Москвы по умолчанию.

Написать комментарий

Комментарии